Hello There, Guest! Register



Thread Rating:
  • 11 Vote(s) - 4.73 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Assetto Corsa Required App
The launcher crashes and gives a unexpected event error the moment I start to select a car. Any pointers on what could be the issue. Also tried deleting the launcher data folder but still the issue persists. No idea how to solve this.
Reply
Hi!
I had not used AC since 2018. I have come back, but SRS does not start.
I have read this post: https://www.simracingsystem.com/showthread.php?tid=7883 [/ url]
I delete Launcherdata: nothing
I delete SRS_AC_Apps content and copy again: nothing
Running from the powerful and insecure windows 7.

Solved, w7 certificate was obsolette.
    "It's caused by expiration of web certificate called "DST Root CA X3". To make it work he has to install new certificate. He can go to the website
https://letsencrypt.org/certificates/
and download "ISRG Root X1" .der for Windows, then manually select store of "trusted root certification authorities"."

Anyway thanks.


Attached Files Thumbnail(s)
           
Reply
Hello eveybody,
I have downloaded and installed the all the files in the right maps but when I look in UI  Modules I can only see SRS skin. I went to look in the files and in the folder apps and I only have the folder for the SRS skin. I think that there is a file missing but corect me if I'm wrong. 
I hope that someone can help me.

(I fixed it by just using content manager)


Reply


Forum Jump:


Users browsing this thread: Giovanni Ballisai, 1 Guest(s)